Anybody Else Have Issues Signing In... ?

Discussion in 'Suggestions' started by MrBanballow, Nov 3, 2013.

  1. MrBanballow

    MrBanballow New Member

    Messages:
    883
    ... from the forums? I visit on a tablet (if that makes any difference), and when I try to sign in, it redirects me to the main Marvelous US page, with a box popping up to tell me that I can't perform that action unless I sign in.
     
  2. TiamatNM

    TiamatNM New Member

    Messages:
    1,460
    Location:
    Virginia
    the same thing happens to me. For some odd reason when I visit the site on my phone I don't have this problem, but on my PC it always forgets me and kicks me back there
     
  3. Cqef

    Cqef Member

    Messages:
    533
    Location:
    France
    Oh, I can't log in on my phone. It's pretty old though (a BB Curve 9300), so I guess it can't be helped.


    Edit: oh my, I just gave it another shot, and it worked. Weird :/
     
  4. Chaosblade77

    Chaosblade77 Well-Known Member

    Messages:
    5,622
    I don't get a message, but on my phone when I click log in it does redirect to the home page, then I have to log in from there and go back to the forums.

    And it does seem to randomly log me out on my phone as well (yes, remember me is checked).
     
  5. Kintoki

    Kintoki New Member

    Messages:
    3,852
    Location:
    Indiana
    All of what you said happens to me from my laptop too.
     
  6. Chaosblade77

    Chaosblade77 Well-Known Member

    Messages:
    5,622
    Do you use Internet Explorer for some reason? My Windows Phone doesn't give me any other option aside from IE.

    Wouldn't surprise me if it was the browser. Firefox doesn't have any problems for me.
     
  7. Kintoki

    Kintoki New Member

    Messages:
    3,852
    Location:
    Indiana
    Nope, Chrome here.
     
  8. flarecde

    flarecde Member

    Messages:
    281
    Location:
    New York
    Chrome and IE10 both give me similar issues. Plus I get logged out if I close the page (even if I tick the stay logged in option).
     
  9. ceruleanstars

    ceruleanstars New Member

    Messages:
    802
    Location:
    Southern California
    I'm having the same problem in Firefox. Whenever I go to log in, it tells me I cannot perform that action without being logged in. So I have to... log in in order to log in. Okay, then.

    The only actual way I'm able to do it is by going to "register," and then choosing the "log in" tab from there. For some reason, that legitimately takes me to a login box while the one on the messageboard doesn't.
     
  10. Ryos

    Ryos Active Member

    Messages:
    2,103
    Yeah, thought this was just a fluke in the other thread but after getting logged out, I can definitely see there's something odd with how you log and stay logged in (always through the main site first). At least it isn't browser-specific. o_O
     
  11. TiamatNM

    TiamatNM New Member

    Messages:
    1,460
    Location:
    Virginia
    XSEED please talk to whoever manages the website and get this fixed, it is pretty annoying. It's especially bad if it happens on my phone because it takes forever for it to load the main page with all its fancy shenanigans.
     

Share This Page